+15
Under review

Redirection de ports qui n'est plus fonctionnelle (par ex. pour jouer en réseau)

laboxideale 2 years ago in Internet • updated 3 months ago 16

Depuis déjà plusieurs mois, une mise à jour de la box 4K a rendu la redirection de ports non fonctionnelle :

  • la fonction est toujours présente et activable dans l'interface modem
  • mais hélas, les effets escomptés ne sont plus au rendez-vous :-(

C'est donc une régression par rapport à avant, très gênante par exemple pour les joueurs en réseau (PS4, Xbox One, Switch, ...) pour qui le jeu en ligne devient impossible sur bon nombre de plate-formes, et dont les témoignages s'accumulent sur de nombreux forums.

La seule solution actuellement recensée est de sous-utiliser la box tout-en-un comme simple passerelle réseau (plus exactement en mode bridge, ou aussi appelé pont), et d'acheter un routeur externe pour qu'il fasse le "bon boulot" qu'elle ne fait plus correctement. (N.B. Le routeur externe n'est pas nécessaire avec ce mode bridge s'il n'y a qu'un seul appareil pour lequel on veut résoudre le problème).

Cependant, ces utilisateurs attendent depuis déjà longtemps un correctif logiciel rétablissant cette fonction de la box elle-même, d'autant plus que laisser perdurer ce bug aussi longtemps nuira à la réputation de cette box envers laquelle les gamers installent leur méfiance.

LaBox THD 4K LaBox THD V1/V2 Modem THD ac

Je rencontre moi-même beaucoup de difficultés à configurer l'accès à distance aux serveurs hébergés chez moi derrière labox. J'ai bien pensé à l'achat d'un nouveau routeur (un bon vaut ~100/150€ et au prix du forfait que je paie ça me fait mal au ventre) et passer labox en mode bridge mais on perd également certaines fonctionnalités comme le Replay...

 

SFR/Numericable devrait profiter de pousser un correctif en cumulant la correction de la faille WPS (ce que Orange a déjà fait) et la correction de ce bug de redirections de ports.

 

Mais bon comme d'habitude il ne faut pas attendre grand-chose de la part de SFR/Numericable...

Pire, cela devient contagieux !

=> plus récemment, au fil des mises à jour, un problème similaire semble toucher aussi les box V1/V2 :
au bout d'un temps variable (environ 24h, voire plusieurs jours pour d'autres) la redirection de ports ne fonctionne plus !


Pour l'instant la seule solution semble de rebooter la box pour qu'elle redirige à nouveau bien les ports tel que configuré.

  • certains le font donc chaque nuit via un programmateur électrique,
  • d'autres utilisent un script qui va dans l'interface web déclencher ce redémarrage (vu sur le forum SFR, sur l'entraide Numericable, et sur lafibre.info).

Et plus récemment, une version de script aussi sur GitHub !

Salut tous 

J'ai depuis plusieurs mois des soucis avec ma xbox one et certains jeux... (mes loulous râlent car ne peuvent pas jouer à certains jeux du Noël dernier !! grrr... le premier Destiny par exemple... )  j'ai d'abord pensé que c'était mon réseau local qui était mal configuré, mais j'ai finalement vu sur le forum SFR que cela était dû à un bug du mode routeur de la box 4K SFR.... (voir ici : lien sur forum SFR)

J'attends donc la mise à jour de la box qui corrigera ce problème, ou je passerai par la solution préconisée : achat d'un routeur (ce sera le 2ème pour moi ! pfff) et passer la box en mode bridge... 


Mais... 


Je viens de voir (message de ptitsnake plus haut) que l'activation du mode bridge entraînerait la perte de certaines fonctionnalités comme le Replay ??? 

Est-ce vrai ?

Hello,

Il est vrai que jouer avec l'adresse IP de base de la box ou bien le mode bridge amène dans les forums beaucoup de récits d'effets collatéraux imprévus.


Cependant, concernant le maintien du replay, même en mode bridge, cela semble parfaitement possible d'après cette discussion fleuve, où en particulier les messages 18, 34, 44, 54 amènent aux conclusions suivantes pour activer le mode bridge tout en maintenant parfaitement tous les replays (ainsi que tous les autres services intégrés à la box comme YouTube, Netflix, le navigateur web, etc.) :

  • activer le mode bridge, mais ne pas désactiver le DHCP de la box
  • laisser au moins la plage de 1 à 14 pour la box et son DHCP
  • le reste de la plage peut être confiée au DHCP du routeur externe

Salut tout le monde, 


Dans la publication, c'est marqué "N.B. Le routeur externe n'est pas nécessaire avec ce mode bridge s'il n'y a qu'un seul appareil pour lequel on veut résoudre le problème" et cela s'applique sur ma situation: j'ai une seule PS4 qui rencontre des problèmes de jeu en ligne à cause de ma box 4K. Comment puis-je passer en mode bridge sans routeur ? 


Merci pour vos retours, 

Même si ce n'est pas forcément prévu pour cela, la mise en place du mode bridge pour un seul appareil n'est pas très différente par rapport à plusieurs appareils :

  • pour plusieurs appareils : on place un routeur additionnel en mode bridge sur la box (puis on connectera tous les appareils derrière ce routeur)
  • pour un seul appareil : c'est cet unique appareil qu'on place en mode bridge sur la box (à la place du routeur en somme)

Et, dans chacun des 2 cas ci-dessus, pour placer sur la box un élément en mode bridge (que ce soit le routeur ou directement l'appareil unique) suivre cette procédure de la doc Numericable (hélas disparue désormais) ou s'inspirer de celle-ci de la doc SFR.


Bonsoir à tous

Je subis le même problème que vous, avec une box V2, depuis quelques mois.

Je viens de tomber sur cette discussion, et d'un coup je me sens moins seul.

Perte de mes accès extérieurs, avec box domotique, caméras IP, et alarme, pour lesquels des transferts de ports ont été effectués.

Mes accès aux logiciels dédiés comme netatmo et axis, ne sont pas impactés, si quelqu'un pouvait m'expliquer pourquoi, je suis preneur.

Seule solution le reboot physique, ce qui n'arrange pas mes affaires, pour la petite histoire, je pars fréquemment à  l'étranger.

Cette nuit à 3h00, j'ai été réveillé par le mail de mon alarme, pas de sms, puisque qu'à l'étranger  je fonctionne en wifi, trop de déconvenues financières avec SFR, et leur soit disant restriction des data à l'étranger.

Bref impossible d'accéder à l'interface de mon alarme, aux caméras, et à la box domotique, pour activer un scénario de présence, si l'alarme était confirmée.

Comme vous j'ai appelé le service technique, il y a quelque temps, et je ne suis pas plus avancé.

Dès que je rentre en France, je vais les rappeler, pour leur faire part de ma déconvenue, et voir si solution il y a.

Si par le plus grand des hasards une piste m'était donnée, je vous en ferait part.

J'avais essayé le mode bridge, avec un router netgear, car j'ai pas mal de problèmes avec leur DHCP, mais en ce qui me concerne, la bande passante était divisée par deux, et j'ai laissé tomber, 

L'union fait la force

Bonne nouvelle !

Apparemment la toute dernière mise à jour actuellement diffusée (version 3.417.0) de la partie modem de la box 4K vient enfin corriger ce défaut et permet à nouveau de jouer en ligne correctement :-)

(lire par exemple ici)

Salut à tous ! je confirme que ma box 4K (avec la maj indiquée 3.417) permet de rejouer correctement ce soir : testé avec Destiny sur la xbox one.. je connais des loulous qui vont être contents ;-)

merci pour le message :-)

Fixed

Les retours positifs de ce correctif sur la box 4K semblent converger :

  • ci-dessus est confirmé que le jeu en ligne sur Xbox One est corrigé
  • sur le lien donné plus haut c'est pour Nintendo Switch et PS4 que la correction est confirmée
  • et enfin c'est la correction des transferts de ports qui est bien confirmée

Tout est bien qui finit bien pour la box 4K !

Reste maintenant à voir la box V1/V2 bénéficier aussi d'un correctif de son problème de redirection des ports qui s'évanouit avec le temps...

Fixed

Ça y est, la mise à jour 1.4.10 déployée déjà depuis environ 2 semaines pour la partie modem de LaBox V2 permet de clore ce bug aussi pour cette box d'après les retours convergents des utilisateurs. Enfin !

Un an plus tard bientôt et le souci d'ouverture de ports n'est pas résolu pour moi sur ma box c'est bien dommage je trouve. Sur ma première box de wanadoo à l'époque je le faisais très bien et là sur cette bête de course on ne peut rien faire :') acheter un routeur est quand même la solution du pauvre quand on possède ces modèles de box :p

Under review

Les retours depuis les "résolutions" ci-dessus confirment que les box indiquées ont bien été corrigées.

En revanche, le Modem THD wifi-ac présente aussi le même problème que celui ouvert dans ce sujet initialement sur la BOX THD 4K... et n'est hélas pas encore corrigé à ce jour...

En attendant, on peut donc utiliser les solutions de contournement explicitées en ouverture du sujet.

Et sur la Box THD 4K ce bug est revenu, depuis fin mars et la mise à jour 3.456.0 du firmware modem (voir ici ou ).

Hélas...

P.S. Néanmoins un correctif est promis (ici sur le forum SFR).

Ouf, cette fois la réaction pour la Box THD 4K n'aura pas traîné aussi longtemps (lire ici) :

  • le correctif va être déployé mi-mai
  • en attendant, la version 3.445 précédente (sans ce bug) va être redéployée autour du 23 avril pour remplacer celle avec le bug